Get in touch
Back
Maintenance

Deploying new Release

Completed 17 Mar at 01:00am AEST.

ChekRite Portal 2 ChekRite Portal (Legacy) ChekRite app API (Current) ChekMate app API (Current) ChekRite app API (Legacy) ChekMate app API (Legacy)
Completed

Maintenance completed

Posted 17 Mar at 01:00am AEST.
Started

New Release is on its way, expected intermittency.

Posted 17 Mar at 12:00am AEST.